Developing a starting problem...Resolved

Re: Developing a starting problem...REsolved

Postby M60NJP » 18 May 2017, 19:01

Thankfully (?) it wasn't the immobiliser.

I managed to source a replacement starter motor through a local (ahem) stockist at not too much money - and it went in to my local indie Autowerx in MK yesterday. As it was an intermittent fault the diagnosis was a bit hit and miss and although they were fairly sure it wasn't the starter motor, we had it changed anyway as the labour cost had pretty much already been spent. They were right though and the fault eventually reappeared and stayed for an hour of so.

No fault codes and it was traced to the back of the keyhole which was a £50 part from BMW. Reassembled today and so far, so good. Can't really be sure as it needs a few 'uses' as it sometimes took a few days pre-repair for the fault to reappear.

Fingers crossed. Owner now wants a post-2009 23i instead having saved a few pennies since starting work!

One scratched alloy to be repaired early next month and it's ready for Gorinchem.
User avatar
M60NJP
Site Owner
 
Posts: 22278
Joined: 12 Oct 2011, 12:22
Location: Buckinghamshire
Has thanked: 5529 times
Been thanked: 5453 times
Car model: 135i M Sport
Isetta 300
Location: Bucks

Re: Developing a starting problem...Resolved

Postby Metroreg » 18 May 2017, 19:16

Glad you got it fix Neal, ready for its trip in the next couple of weeks time
MODS TEAM
Sam

Image

BMW Enthusiasts is a free club for everything BMW related

E36 318i Vert

Check out our new home page! >> BMW Forum
User avatar
Metroreg
Moderator
 
Posts: 8636
Joined: 14 Oct 2011, 19:55
Location: Northwood, Middlesex
Has thanked: 4879 times
Been thanked: 2737 times
Car model: 1997 E36 325tds Saloon
1995 E36 318i Vert

Previous

Return to Electrical

Who is online

Users browsing this forum: No registered users and 1 guest