iPod interface install - not working

Post Reply
barnesautos
BMW Enthusiast
Posts: 64
Joined: 19 Aug 2014, 06:40

iPod interface install - not working

Post by barnesautos » 31 Mar 2018, 13:22

Purchased an interface and after research , if you had a glove box mounted CD player that plays MP3 discs which I do , I thought it was plug and play as it’s on the optical loop , and all I’m doing is changing the item , so I’m led to believe that it’ll think it’s still the cd.

When I plug my iPod in , I get the bmw logo on it , just greyed out cd 1-6 slots which should be able to select .

I’m a bit lost when it comes to coding these cars as I’ve also read it’s all in German and stuff.

#Lost

Anyone with any knowledge on here on how to get it working
That would be great.

Cheers

barnesautos
BMW Enthusiast
Posts: 64
Joined: 19 Aug 2014, 06:40

Re: iPod interface install - not working

Post by barnesautos » 31 Mar 2018, 13:23

IMG_8606.JPG
IMG_8608.JPG
IMG_8607.JPG

User avatar
M60NJP
Site Owner
Posts: 23442
Joined: 12 Oct 2011, 13:22
Car model: 135i M Sport
Isetta 300
Location: Bucks
Location: Buckinghamshire
Contact:

Re: iPod interface install - not working

Post by M60NJP » 31 Mar 2018, 13:58

@maxwell will know............

Maxwell
BMW Enthusiast
Posts: 1422
Joined: 24 Aug 2014, 19:07
Car model: F13 M6
E53 3.0d
Location: Swindon

Re: iPod interface install - not working

Post by Maxwell » 31 Mar 2018, 16:13

Think you have to setup 5 iTunes playlists with the names BMW1, BMW2 etc, if not you may need proper coding to enable mp3 playback which in turn also enables the interface

barnesautos
BMW Enthusiast
Posts: 64
Joined: 19 Aug 2014, 06:40

Re: iPod interface install - not working

Post by barnesautos » 31 Mar 2018, 16:40

Maxwell wrote:Think you have to setup 5 iTunes playlists with the names BMW1, BMW2 etc, if not you may need proper coding to enable mp3 playback which in turn also enables the interface
I read software needs to be from a certain version on the iPod which mine is .

I’ve deleted my iPod back to empty and just loaded an album and named it test and another test 1 , I’ll see how it goes .
I suppose it’s a good sign the bmw logo is displayed on the iPod .

I’ve also an iPod touch that I’ll give a go also .

I’ll let you know how I get on .

barnesautos
BMW Enthusiast
Posts: 64
Joined: 19 Aug 2014, 06:40

Re: iPod interface install - not working

Post by barnesautos » 31 Mar 2018, 16:43

@Maxwell , I’ll try my method first as I’ve already done it , if that doesn’t work I’ll rename the playlists and add up to 6 and then retry .

Maxwell
BMW Enthusiast
Posts: 1422
Joined: 24 Aug 2014, 19:07
Car model: F13 M6
E53 3.0d
Location: Swindon

Re: iPod interface install - not working

Post by Maxwell » 31 Mar 2018, 16:44

naming them test, test1 will probably not work it must be BMW1 BMW2 BMW3 BMW4 BMW5

barnesautos
BMW Enthusiast
Posts: 64
Joined: 19 Aug 2014, 06:40

Re: iPod interface install - not working

Post by barnesautos » 31 Mar 2018, 16:48

Maxwell wrote:naming them test, test1 will probably not work it must be BMW1 BMW2 BMW3 BMW4 BMW5
Ok , I’ll do that .

Thanks for your swift response Image

Post Reply

Return to “Electrical”