Loss of power

mikeandpat
BMW Enthusiast
Posts: 4
Joined: 09 Jul 2013, 19:47
Car model: 1997 BMW525 TDS

Loss of power

Post by mikeandpat » 21 Jul 2013, 11:34

Loss of power, brakes, and transmission then comes back. Also high pitched whine. Suggestions ? this is on a 1997 525tds.

User avatar
Bennyb
BMW Enthusiast
Posts: 1905
Joined: 17 Feb 2013, 17:35
Car model: BMW E36 328i sport Coupe
Location: Northants

Re: Loss of power

Post by Bennyb » 21 Jul 2013, 11:37

Any more details? Is it only when its warm? What type of driving are you doing when it happens etc?
My 328 sport thread
http://www.bmwenthusiasts.co.uk/forum/v ... =52&t=4312" onclick="window.open(this.href);return false;

Image

mikeandpat
BMW Enthusiast
Posts: 4
Joined: 09 Jul 2013, 19:47
Car model: 1997 BMW525 TDS

Re: Loss of power

Post by mikeandpat » 21 Jul 2013, 18:11

It happened when I first started from cold. It happened at a slow pace.I mana.ged to drive about 3 miles home but with the brakes not working and the power steering going and a big whine and a bit of a cranking noise

User avatar
The Cannonball Run
BMW Enthusiast
Posts: 1587
Joined: 14 Apr 2013, 20:46
Car model: 1997 Z3 1.9 The nice one
1998 Z3 1.9 £900 bargain?
Location: Luton

Re: Loss of power

Post by The Cannonball Run » 21 Jul 2013, 19:31

Alternator not producing enough juice to power all the power assisted systems?


Sent from my iPad using Tapatalk HD
The Cannonball Run

Boy Nun, Boy Nun!

User avatar
M60NJP
Site Owner
Posts: 23388
Joined: 12 Oct 2011, 13:22
Car model: 135i M Sport
Isetta 300
Location: Bucks
Location: Buckinghamshire
Contact:

Re: Loss of power

Post by M60NJP » 22 Jul 2013, 09:18

Presumably you lost the servo assistance only of the brakes? Re the transmission - auto or manual.....has to be auto?

User avatar
Stratts
BMW Enthusiast
Posts: 1103
Joined: 02 Oct 2012, 13:00
Car model: E85 Z4 3.0i Auto
F20 116i 5Door for Mrs Stratts
Location: Upminster, Essex

Re: Loss of power

Post by Stratts » 22 Jul 2013, 12:35

Is there a possibility that there is something wrong with the belt? The power steering and alternator run off of the same belt and so if both play up then suggests that would be the common link. Whining noise could be the belt slipping?

If you have an auto, it will be affected by power loss, although depending on your equipment level I would expect to see a warning message for "Trans Failure" on the dash, plus warning lamps for the transmission and brakes.

If you could give some more details as to exactly what lights come up and what happens to the car it would help :thumbup:
2004 Z4 (E85) 3.0i Auto

Member of the number plate police (keep it legal!)
Photographer of people who can't park properly

chrmar
BMW Enthusiast
Posts: 4
Joined: 08 Jun 2014, 19:05
Car model: 5 series sport

Re: Loss of power

Post by chrmar » 13 Jun 2014, 09:28

Hi I'm new to the site. I have a 5 series and I have the same type of problem complete loss of power. It happens when slowing down. Obviously the powers tearing goes as well. I have noticed the just before it happens when you push the accelerator it does not respond straight away. Then a couple of minutes later bang. It does start up straight away though. It happens anything up to 3 times in succession then may not happen for up to 2 weeks. I have had it in 2 different garages both could find nothing. Very frustrating.

User avatar
FAB_BMW
BMW Enthusiast
Posts: 2360
Joined: 13 Mar 2013, 12:46
Car model: 2003 E46 330d Sport Touring
Location: Warlingham, Surrey

Re: Loss of power

Post by FAB_BMW » 13 Jun 2014, 09:36

chrmar wrote:Hi I'm new to the site. I have a 5 series and I have the same type of problem complete loss of power. It happens when slowing down. Obviously the powers tearing goes as well. I have noticed the just before it happens when you push the accelerator it does not respond straight away. Then a couple of minutes later bang. It does start up straight away though. It happens anything up to 3 times in succession then may not happen for up to 2 weeks. I have had it in 2 different garages both could find nothing. Very frustrating.
Welcome to the forum:-) What engine and gearbox is in yours mate?

chrmar
BMW Enthusiast
Posts: 4
Joined: 08 Jun 2014, 19:05
Car model: 5 series sport

Re: Loss of power

Post by chrmar » 13 Jun 2014, 09:44

It's a 2 litre auto had it just over a year was running beautiful until about 4 months ago about 91k on the clock.

User avatar
M60NJP
Site Owner
Posts: 23388
Joined: 12 Oct 2011, 13:22
Car model: 135i M Sport
Isetta 300
Location: Bucks
Location: Buckinghamshire
Contact:

Re: Loss of power

Post by M60NJP » 13 Jun 2014, 10:10

I'm thinking fuelling? ICV or maybe cam sensor? Although the latter should throw up a code?

chrmar have you had the codes read and cleared?

Post Reply

Return to “Engine & Transmission”