Car not starting and lost the dash display

User avatar
gaz_2015
BMW Enthusiast
Posts: 98
Joined: 24 Jul 2015, 03:51
Car model: 325d msport

Re: Car not starting and lost the dash display

Post by gaz_2015 » 10 Mar 2018, 09:50

Based south wales swansea

Sent from my SM-G930F using Tapatalk


Maxwell
BMW Enthusiast
Posts: 1414
Joined: 24 Aug 2014, 19:07
Car model: F13 M6
E53 3.0d
Location: Swindon

Re: Car not starting and lost the dash display

Post by Maxwell » 10 Mar 2018, 11:15

Sorry but too far for me and don't know anyone in that area, PM last 7 digits of VIN though and we can find out which fuses you need to check

Alan Gunn
BMW Enthusiast
Posts: 112
Joined: 07 Feb 2016, 12:09
Car model: 04 E46 320d
new toy e53 x5 3.0d
Location: Anglesey

Re: Car not starting and lost the dash display

Post by Alan Gunn » 11 Mar 2018, 09:38

There was a post on a forum somewhere not long ago where a guy had plugged a smart charger into the OBD port -(it had the correct plug for this way of charging).
The result was the same as yours from what i remember but can't find the post (i go on 4 or 5 forum's ).
I personally would never plug a known power source into the obd port and this is only the second time i have come across anybody doing it.

User avatar
gaz_2015
BMW Enthusiast
Posts: 98
Joined: 24 Jul 2015, 03:51
Car model: 325d msport

Re: Car not starting and lost the dash display

Post by gaz_2015 » 12 Mar 2018, 14:46

Well guys.... AA been back.. found a blown fuse in glove box.. I now have power to my dash... but now it's throwing and imobalizer fault... "signal imobalizer manipulated switch code is faulty".... so I think recovery to bmw is the next step

Sent from my SM-G930F using Tapatalk


Maxwell
BMW Enthusiast
Posts: 1414
Joined: 24 Aug 2014, 19:07
Car model: F13 M6
E53 3.0d
Location: Swindon

Re: Car not starting and lost the dash display

Post by Maxwell » 12 Mar 2018, 14:51

It has lost sync between keys and CAS, should be easy for them to realign with ISTA+

User avatar
gaz_2015
BMW Enthusiast
Posts: 98
Joined: 24 Jul 2015, 03:51
Car model: 325d msport

Re: Car not starting and lost the dash display

Post by gaz_2015 » 12 Mar 2018, 17:00

Maxwell wrote:It has lost sync between keys and CAS, should be easy for them to realign with ISTA+
I hope so will be landed just to have it back

Sent from my SM-G930F using Tapatalk


User avatar
gaz_2015
BMW Enthusiast
Posts: 98
Joined: 24 Jul 2015, 03:51
Car model: 325d msport

Re: Car not starting and lost the dash display

Post by gaz_2015 » 14 Mar 2018, 13:19

Well guys it's all done now.. your help was awsome... John the German a local bm diagnostic specialist came out plugged his magic in.. synced everything and fixed a few little issues I had that I didn't even know about.. and it's all running like a dream...

Sent from my SM-G930F using Tapatalk


User avatar
cockneyrebel
Moderator
Posts: 9803
Joined: 26 Sep 2012, 16:27
Car model: bmw E36 saloon.
Location: Dorset.

Re: Car not starting and lost the dash display

Post by cockneyrebel » 14 Mar 2018, 13:21

Maxwell wrote:
12 Mar 2018, 14:51
It has lost sync between keys and CAS, should be easy for them to realign with ISTA+
:thumbup:
Image

Post Reply

Return to “General”